Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

AndyTang

Javascript and Netscape 4

This topic is 6052 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I am wondering if any of you guys could help me solve this problem. My java-script work fine and really well when I test it in all browsers. Unfortunately when I put it up to use on the web, Netscape 4 halts, it says ''Reading file... Done'' but the downloading back keeps moving. If I remove the style attribute from the tag that my javascipt writes, it works! The wierd thing is that it used to work except in this new version I added some extra layers and now it stops working when there is anything in style in the archor tag and I have no idea why. I hope that make sense, anyone with suggestions?
Advertisement
Yeah, forget about NS4. Nobody uses it, and even if they do, forget about ''em. It''s an outdated browser - it''s thier loss.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!