• Advertisement

Archived

This topic is now archived and is closed to further replies.

At the brink of madness

This topic is 5787 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi! I have a problem that is not related to the code I''m writing, but to the compiler I''m using. The compiler is MS Visual C++ and I like it a lot, but there seems to be a major bug in it. Sometimes it deletes one or more files in my project. At first I thought I did something wrong, but it has happend some times now and its VERY anoying. I''m also keep getting the messages that my file is used by another application when I save, but its NOT. Are there anyone who knows how to solve these problems? Useful answers will make me very happy... PS. A frien of mine has got exactly the same problems, so I dont think its related to a bad installation or something like that. DS. // Javelin -- Why do something today when you can do it tomorrow... --

Share this post


Link to post
Share on other sites
Advertisement
If you''re sure there''s no other program trying to open your files, I''d do a good virus check. It''s well possible that a virus is trying to attach itself to your files, and/or is deleting them.

Succes!

Share this post


Link to post
Share on other sites
you don't have the files opened twice in VC++ (don't know if that is possible) do you? that might cause it...

What Visual Studio service pack version are you using? Try getting the latest service pack and applying it and see if it still happens?

Cheers,

Convict@Large

"I code therefore I am" Anon

[edited by - convict@large on April 19, 2002 11:06:32 AM]

Share this post


Link to post
Share on other sites
I think the error about files being in use happens when the application''s focus is in the FileView/ClassView window. Click somewhere in the document window and try saving again.

As for deleted files, do you mean the actual file is deleted or it''s just not listed in the FileView window?

Share this post


Link to post
Share on other sites
I have no virus what I know about... I''ve checked

My friend installed the last servicepack and it did not solve the problem...

And yes the actual file is beeing deleted!?
All files and defintions are listed even if the file has been deleted, but if you click them visual can''t find them...

Thanks for the answers... but sadly my problem persists...

// Javelin
-- Why do something today when you can do it tomorrow... --

Share this post


Link to post
Share on other sites

  • Advertisement