Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

qqos

Disable warnings in VC++6.0

This topic is 5870 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm having trouble with the wellknown C4786 warning in VC++. I might have found a way to eliminate it without #pragma. According to this page: http://msdn.microsoft.com/library/default.asp?url=/library/en-us/vccore/html/_core_.2f.W.2c_2f.w.asp
/wdn 
Disables the specified compiler warning where n is the compiler warning number. 
For example, /wd4326 disables compiler warning C4326.
 
I tried adding /wd4786 to Project/Settings/C++/Project Options. Didn't work. Then I tried add it to the Project/Settings/Link/Project Options. Didn't work. So where do i set this /wd4786 in VC++ 6.0 if possible ? Btw.. I tried adding the #pragma warning(disable : 4876) at the top of every .cpp and .h file in the project. Still 4 warnings were issued. [edited by - qqos on April 29, 2002 12:32:54 PM]

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!