• Advertisement

Archived

This topic is now archived and is closed to further replies.

Landscape Demo won't run on Windoze 2000 pro

This topic is 6562 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi The landscape demo doesn''t work with windoze 2000 pro! HOW TO SOLVE THIS ********************************************************* PROBLEM? mfg Astan

Share this post


Link to post
Share on other sites
Advertisement
Run Win98 until I fix the problems
I haven''t installed Win2k yet, but when I do I''ll get everything working.

Share this post


Link to post
Share on other sites
Hi

When? Can I start the Landscape Demo in debug mode to find the problem myself?

mfg
Astan

Share this post


Link to post
Share on other sites
Hi Chris,
I have managed to get the older version of the landscape demo running under win2000.

I think you may just have to either get rid of the FPS Display, or load a WFN Font, and the new one should work.

If you make these changes, email me at darrin.hurd@trimble.co.nz & I will check it out for you prior to posting (win2000 MatroxG400)

Cheers
Darrin

Share this post


Link to post
Share on other sites
Removing the FPS would get around it, but I need to get fonts working properly in Win2k for the next version now that it has officially been released.

Chris

Share this post


Link to post
Share on other sites

  • Advertisement