• Advertisement

Archived

This topic is now archived and is closed to further replies.

dev c++ problem

This topic is 5803 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Sorry if this is the wrong forum, i couldnt find anyhwere else to put it.well i just got dev c++ and i am having a bit of trouble with it. i am trying to compile the camera tutorial from gametutorials.com and i keep getting this error: Building Makefile: "C:\Dev-C++\Makefile.win" Executing make... make.exe all -f "C:\Dev-C++\Makefile.win" g++.exe -c Main.cpp -o Main.o -I"C:\DEV-C++\include" -I"C:\DEV-C++\include\g++-3" -I"C:\DEV-C++\include" -I"C:\Dev-C++\include\gl" -s -O3 -mwindows g++.exe Init.o Camera.o Main.o -o opengl.exe -L"C:\DEV-C++\lib" -lopengl32 -lglu32 -|win32 -I"C:\DEV-C++\include" -I"C:\DEV-C++\include\g++-3" -I"C:\DEV-C++\include" -I"C:\Dev-C++\include\gl" -s -O3 -mwindows G__~1.EXE: -E required when input is from standard input Bad command or file name Execution terminated your help is appreciated.

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Have you linked the OpenGL an GLUT libs?

Share this post


Link to post
Share on other sites
Are you sure that there should be a pipe (''|'') in there? It looks like it''s in a place that an ''l'' should probably be. Other than that, I don''t have any ideas .

Share this post


Link to post
Share on other sites

  • Advertisement