Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Hobobo

Really easy DirectX problem

This topic is 6788 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I''m sure this one will be really easy for you smart people. I''ve been trying to set up DirectX, and tried to compile one of the samples. My compiler (Dev C++ v3.8) doesn''t like this: #include #include #include <[some other libraries].h> It says that those files/directories don''t exist. Huh? I''ve checked, they do. - Hobobo

Share this post


Link to post
Share on other sites
Advertisement
You have that trouble too? I ran into that trouble with DevC++ a while back. I went around a few msg boards and no one seemed to be able to help. So, I stoped using DevC++ and I''m now waiting for version 4 or more before trying it again.
In the mean time, I''m using lcc-win32. It''s great. With a bit of modifications (convert the C++ code to C), directX runs perfectly I think you should try it. The latest version(uploaded yesterday) is available at http://www.cs.virginia.edu/~lcc-win32/

If you didn''t find this useful in anyway, hey, i did my best

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!