Anthony B

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

109 Neutral

About Anthony B

  • Rank
    Newbie
  1. [u]well i kinda had the same problem but you can try to work around by looking at a simple MD5 example here and understand quarternion if that such a big deal for you [/u] you can look here [url="http://tfc.duke.free.fr/coding/md5-specs-en.html"]http://tfc.duke.free...5-specs-en.html[/url] its based on quarternion .. well.. instead of dual quaternion(wich is stated in "ViewScene" fbx sdk example).. or bones matrices from assimp.. wich i never understood whats a damn matrix.. lol
  2. Im currently using linux ubuntu i used that tutorial made for windows -> [url="http://3dgep.com/?p=1053"]http://3dgep.com/?p=1053[/url] its using openGLUT i converted it by hand when i render it.. it seem that the right leg of the model is pulled randomly vs the top left border of the application window while i saw it in various angle *note* i changed the definition of [i]floorf [/i]to [i]floor[/i] because theres no such mathematical equation definition on linux test #1 ive noticed that with a different model the pulling went in a different direction test #2 with no animation and initialisation with SDL no problem test #3 i tried the main ressource of from where the tutorial inspiration came from and it work great.. sorry for any problems ive caused to you
  3. Lesson 31 linux

    *bump* nvm i fixed it
  4. Lesson 31 linux

    i looked at one the files wich is [i]milkshape.cpp[/i] and inside it was stating NTFS library -> #include "fstream.h" well w/e ive replaced it with normal file loading but the thing is after ive compiled it, when ive run it, asked me a newer library of STD C++... wich i didnt really understand why or so it do use such library version. So ive looked inside my library but the program is trying to load an newer unexisting library wich is not provided by an update! can someone help me?
  5. Lesson 31 linux

    i looked at one the files wich is [i]milkshape.cpp[/i] and inside it was stating NTFS library -> #include "fstream.h" well w/e ive replaced it with normal file loading but the thing is when i tryed to compile it asked me a newer library of STD C++... wich i didnt really understand why or so it do use such library version can someone help me?