Jump to content
  • Advertisement

athono

Member
  • Content count

    80
  • Joined

  • Last visited

Community Reputation

132 Neutral

About athono

  • Rank
    Member
  1. This is with windows 7.   As a test, I opened Visual Studio 2010 on my home computer and made a test program with SIlverlight and it did not have this issue. Maybe it is because there is a problem with the Telerk plug-ins with the studio at work.
  2. Silverlight XAML loading fails right out of the gate.   This is the first time I have started a silverlight project on the current machine I am on with Visual Studio 2010.  Until now, I have been programing ni ASP.NET.   When I first tried to start a new Silverlight project, I was told I needed to install a fresh copy of Silverlight.  I had to uninstall Silverlight as well as my versions of the Silverlight SDK.  After uninstalling and reinstalling (now I have Microsoft Silverlight  5.1.20513.0 and Silverlight 4 SDK 4.0.50826.0) I was finally able to create a Silverlight Project.  But the XAML code instantly failed to load in the IDE   http://i67.photobucket.com/albums/h292/Athono/ASP_DOT_NET%20and%20CSS/outofthegate02_zps0bd33d95.png http://i67.photobucket.com/albums/h292/Athono/ASP_DOT_NET%20and%20CSS/outofthegate01_zpse0f20845.png   Any suggestions?
  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!