Jump to content

View more

Image of the Day

Working on an auto spawn system. #gamedev #indiedev #screenshotsaturday https://t.co/Mm2kfekz7b
IOTD | Top Screenshots

The latest, straight to your Inbox.

Subscribe to GameDev.net Direct to receive the latest updates and exclusive content.


Sign up now

PlaySound() and linking error

4: Adsense

Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
1 reply to this topic

#1 Airtrix4   Members   

122
Like
Likes
Like

Posted 17 May 2000 - 01:24 PM

hi, I have been working through this book that teaches windows programming and I got to this part on inserting wave files through PlaySound(). I have followed the same stepes I did when I inserted Icons and Cursors, which worked by the way. However now when I try compiling I get a linking error to an unresolved external. Any help and suggestions will be appreciated. Thanx in advance!

#2 iwasbiggs   Members   

122
Like
Likes
Like

Posted 17 May 2000 - 05:15 PM

any function that you didn''t make will not be defined unless it''s part of the c language. You must include a file or a library to ''resolve'' the external (or PlaySound() call).
Try checking the msdn website to see if there''s a function you''re looking for.




Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.