Jump to content

View more

Image of the Day

Boxes as reward for our ranking mode. ヾ(☆▽☆)
#indiedev #gamedev #gameart #screenshotsaturday https://t.co/ALF1InmM7K
IOTD | Top Screenshots

The latest, straight to your Inbox.

Subscribe to GameDev.net Direct to receive the latest updates and exclusive content.


Sign up now

I have a problem with VS2010

4: Adsense

Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
2 replies to this topic

#1 oldgregg   Members   

231
Like
0Likes
Like

Posted 03 October 2012 - 02:41 PM

Hi guys,

I wouldn't usually post about this but I'm completely stumped and cannot fix it and it's preventing me doing any work.

I'm getting this error.

Posted Image

This occurs when I've opened up my project and I double click my .fx file the file never actually opens in VS it just freezes and if I'm lucky this will pop up, otherwise I'm forced to task manager kill VS and restart.

The same project opens in up VS2008 and I can open the .fx file fine. But obviously I can't use VS2008 with this project or I would. Also it's worth noting, I use this exact project at uni and it works fine.

Any suggestions on how to fix? Thanks.

>Also may be worth noting, Today I spent several hours fully removing all of VS2010 and XNA, DX SDK, WP SDK and everything then reinstalling in a bid to fix. With no success.

#2 WhiskyJoe   Members   

1786
Like
1Likes
Like

Posted 03 October 2012 - 03:08 PM

It's an issue with the plugin you're using. Perhaps it doesn't work well with others?

I don't really have an answer for you other than it seems that this is a plugin related error. I had this once with some other plugin (same kind of message) and when I uninstalled all my plugins, and one by one reinstalled them with the crashing one first, I managed to take out the faulty one and everything was fine.

Hope it helps :)

#3 oldgregg   Members   

231
Like
0Likes
Like

Posted 03 October 2012 - 03:31 PM

It's an issue with the plugin you're using. Perhaps it doesn't work well with others?

I don't really have an answer for you other than it seems that this is a plugin related error. I had this once with some other plugin (same kind of message) and when I uninstalled all my plugins, and one by one reinstalled them with the crashing one first, I managed to take out the faulty one and everything was fine.

Hope it helps Posted Image



YOU AMAZING PERSON YOU! Thank you so much! I'd never have thought to check that! I didn't even know I had one installed. It was a HLSL syntax highlighter!

Hahaha Seriously thanks so much! I've been trying to solve this for about 10 hours I feel so stupid 8)




Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.