Jump to content

View more

Image of the Day

Trying out some of Pickle Jar compositions in @SketchUp and Unity, for a late #screenshotsaturday #gamedev https://t.co/HU0kZAnQtD
IOTD | Top Screenshots

The latest, straight to your Inbox.

Subscribe to GameDev.net's newsletters to receive the latest updates and exclusive content.


Sign up now

Editing posts removes line breaks

2: Adsense

Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
2 replies to this topic

#1 TiagoCosta   Members   

Posted 17 January 2013 - 05:47 AM

I couldn't find any topic about this issue so here it goes:

Every time I need to edit a post, every line break is removed, this is specially annoying when there's a lot of code in the post because I've to manually add every single line break...

Example post:

Untitled.jpg

 

Trying to edit:
Untitled2.jpg

Also:
After I click "Save Changes" the changes are saved but I have to reload the page to exit quick edit mode, I believe it should exit quick edit mode automatically...

Thanks


Edited by TiagoCosta, 17 January 2013 - 05:52 AM.


#2 Michael Tanczos   Staff Emeritus   

Posted 17 January 2013 - 02:11 PM

Do you post with the lightswitch in the top corner on or off?  Btw, we are having several problems with the editor that our software vendor is currently fixing.


Edited by Michael Tanczos, 17 January 2013 - 02:11 PM.


#3 TiagoCosta   Members   

Posted 17 January 2013 - 03:01 PM

I create the post with the lightswitch on.

 

But the bug only occurs on quick edit mode where there isn't a lightswitch.






Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.