Jump to content

View more

Image of the Day

Boxes as reward for our ranking mode. ヾ(☆▽☆)
#indiedev #gamedev #gameart #screenshotsaturday https://t.co/ALF1InmM7K
IOTD | Top Screenshots

The latest, straight to your Inbox.

Subscribe to GameDev.net Direct to receive the latest updates and exclusive content.


Sign up now

My lowly triangle will not render :(

4: Adsense

Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
2 replies to this topic

#1 sunnysideup   Members   

105
Like
0Likes
Like

Posted 27 January 2013 - 08:55 PM

Hello, I'm having some trouble getting a simple triangle to render. I've done this before (yesterday actually with a cube), but I must have lost it or something. Looking in PIX it looks like the vertices all get set to zero after the vertex shader stage. I don't understand why, but I'm a noob so I don't understand this stuff. I was hoping somebody might take a look at the code and see if they can't help me out, I'd really appreciate it. Thanks.

Attached Files



#2 NightcrawlerEX   Members   

108
Like
0Likes
Like

Posted 28 January 2013 - 06:38 AM

oops... i posted the wrong answer i think

 


 


Edited by NightcrawlerEX, 28 January 2013 - 06:39 AM.


#3 sunnysideup   Members   

105
Like
0Likes
Like

Posted 28 January 2013 - 03:42 PM

I never did figure out what was wrong, but I rewrote the whole thing and got it working.






Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.