Jump to content

View more

Image of the Day

Adding some finishing touches...
Follow us for more
#screenshotsaturday #indiedev... by #MakeGoodGames https://t.co/Otbwywbm3a
IOTD | Top Screenshots

The latest, straight to your Inbox.

Subscribe to GameDev.net Direct to receive the latest updates and exclusive content.


Sign up now

Boot order of operating systems.

4: Adsense

Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
2 replies to this topic

#1 minibutmany   Members   

Posted 14 February 2013 - 03:19 PM

Hello,

 

I have both windows 7 and linux mint installed on my desktop.

I also have it set up in my BIOS for the computer to automatically turn on at 4 PM so that it is on when I get home.

Every time it turns on by itself it boots to linux mint, because it is at the top of the list in GRUB.

How do I get windows on the top of the list so that it boots instead of linux?


Stay gold, Pony Boy.

#2 SiCrane   Moderators   

Posted 14 February 2013 - 03:34 PM

Edit /boot/grub/menu.lst . There should be a line like default 0. Change it to whichever entry is your Windows system.

#3 demonkoryu   Members   

980

Posted 15 February 2013 - 03:40 AM

It's probably in /boot/grub/grub.cfg; search for set default="0".






Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.