Jump to content

View more

Image of the Day

Boxes as reward for our ranking mode. ヾ(☆▽☆)
#indiedev #gamedev #gameart #screenshotsaturday https://t.co/ALF1InmM7K
IOTD | Top Screenshots

The latest, straight to your Inbox.

Subscribe to GameDev.net Direct to receive the latest updates and exclusive content.

Sign up now

MSE warns about linked site

4: Adsense

Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
6 replies to this topic

#1 Endurion   Members   

Posted 10 August 2014 - 10:48 PM

Accessing an older link (http://www.gamedev.net/topic/595984-culling-standard-cw-vs-ccw/) I got a warning from MSE, but only once:


Microsoft Security Essentials blocked content on this website
Hosted by: www.gamedev.net



Could be an ad that only appears every now and then?

Fruny: Ftagn! Ia! Ia! std::time_put_byname! Mglui naflftagn std::codecvt eY'ha-nthlei!,char,mbstate_t>

#2 Jan2go   Members   

Posted 11 August 2014 - 12:56 AM

I had the same problem with Avast yesterday. Not sure in which thread it happened.

But I should probably switch to another antivirus anyway, Avast detected my Monogame project as a virus after I added an (empty) for-loop. biggrin.png

#3 jbadams   Senior Staff   

Posted 11 August 2014 - 03:45 AM

I don't see anything suspicious about the page itself, so my guess would be that it may have been triggered by an ad -- if anyone sees the a similar message it would really help us out if you can note any ads being displayed at the time so we can try to track down any that cause problems.

- Jason Astle-Adams

#4 Jan2go   Members   

Posted 11 August 2014 - 03:51 AM

Just got another message in this thread.
The infected URL is

Edited by Jan2go, 11 August 2014 - 03:56 AM.

#5 Jan2go   Members   

Posted 11 August 2014 - 01:52 PM

And another one:
For some reason I don't see any ads (even with disabled adblock), only a green "sponsor" area after the first post, so I can't tell you which ad causes it. sad.png

#6 Zervoxe   Members   

Posted 12 August 2014 - 09:04 AM

I only get this on page load and it does not always occur, but most of the threads I've accessed are old "out of date" ones. Does not seem to be a connection between what old thread it is. just randomly based on when I load the pages.

Edited by Zervoxe, 12 August 2014 - 09:05 AM.

#7 AnnaMarie   Members   

Posted 15 August 2014 - 12:20 PM

I too am getting this problems and it seems to be trying to access a site named ploskinis.com, which is the same ip as listed above. It appears to inject a javascript url to that domain but I see it only in the specific instance noted below.


For me it is only triggered when I search for a forum post and click from there. For example:


I clicked this article from the front page:



No warning. After searching the article through the google search in the top right I am taken to the exact same link but javascript has been inserted into the web page. Reloading the searched link will always trigger it. However, reloading the link not searched appears to never trigger it. 


Here is the link from the front page, no search:



Here is the link from the search, with javascript inserted:



Probably worth noting, I ONLY saw the warning when I viewed the post in the exact same tab that I was searching in. If I copy and paste the URL to a new tab the javascript I noted above is indeed absent. I see it only when using the search function and date doesn't matter. I tried this one from 2014, and tried another article from 1999. 


Sorry for the large links, I thought there was a way to shorten them but I must have forgotten. I hope that helps! biggrin.png



After testing the same idea of it being linked to the search I tried every article on the front page with the same results. I even tried it with this post and I can indeed confirm for me the insertion only occurs when using the search.

Edited by Aiive, 15 August 2014 - 12:30 PM.

Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.