Jump to content

View more

Image of the Day

Adding some finishing touches...
Follow us for more
#screenshotsaturday #indiedev... by #MakeGoodGames https://t.co/Otbwywbm3a
IOTD | Top Screenshots

The latest, straight to your Inbox.

Subscribe to GameDev.net Direct to receive the latest updates and exclusive content.


Sign up now

Google login not working

4: Adsense

Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.


  • You cannot reply to this topic
8 replies to this topic

#1 conquestorbugged   Members   

149

Posted 22 February 2017 - 05:30 AM

    When I log in with my google account I get signed out immediately. Normal accounts seem to work fine. This is my account having the issue (https://www.gamedev.net/user/206824-conquestor3/), but I tested with another google based account and the same thing occurs.

If I look in my session it looks like my login cookie's getting dropped/invalidated

 

This started happening with the recent layout changes.


This is my main account: https://www.gamedev.net/user/206824-conquestor3/

But google logins aren't working right now, so this is my temporary one.


#2 conquestorbugged   Members   

149

Posted 23 February 2017 - 07:48 AM

Google logins still aren't working. Should I just consider this functionality deprecated since I seem to be the only one using it?


This is my main account: https://www.gamedev.net/user/206824-conquestor3/

But google logins aren't working right now, so this is my temporary one.


#3 Khawk   Senior Staff   

Posted 23 February 2017 - 11:15 AM

We haven't had an opportunity to look at it yet, but for now it'll be best to use your regular gamedev login.



#4 gamedevnet_signin_busted   Members   

132

Posted 07 March 2017 - 03:46 PM

Yeah, annoying for me too, can't login to my normal account, can't complain with my normal account.  (PS I really hate forums that bring me back to the front page after signing in -- I could totally work around this bug if it weren't for that 'feature', as then I could navigate to where I want and sign in over and over as needed.



#5 Khawk   Senior Staff   

Posted 07 March 2017 - 05:22 PM

Yeah, annoying for me too, can't login to my normal account, can't complain with my normal account.  (PS I really hate forums that bring me back to the front page after signing in -- I could totally work around this bug if it weren't for that 'feature', as then I could navigate to where I want and sign in over and over as needed.

You should be able to login with the normal login process (not Google) using your username/password.

If that doesn't work then email support@gamedev.net with your correct account information, and we can reset your password.



#6 Khawk   Senior Staff   

Posted 18 March 2017 - 10:45 PM

Ran several tests. Google login is working fine with a new account. This leads me to believe it's a browser caching issue, and the Google auth keys are out of date. Have you tried clearing your browser cache?



#7 Scouting Ninja   Members   

Posted 19 March 2017 - 06:23 PM

Ran several tests. Google login is working fine with a new account. This leads me to believe it's a browser caching issue, and the Google auth keys are out of date. Have you tried clearing your browser cache?

I was having problems with with chrome and game development, and my PC needed a format so I formatted. After installing chrome again I had the same login error, couldn't login with google like I always did. I think it's the new 64 bit Chrome that is having problems with gamedev.

If you use the google login it kicks you out again, it doesn't remember that you are logged in. Even clicking on a forum topic would ask you to login again, causing a endless loop.

 

To solve the problem I just used the forgot password option, and used the normal Login.


Edited by Scouting Ninja, 19 March 2017 - 06:25 PM.


#8 gamedevnet_signin_busted   Members   

132

Posted 20 March 2017 - 09:32 AM

Tried clearing my cache, still doesn't work.  I can log in no problem, I just can't navigate away from the main page, or it logs me back out.  And logging in always brings me back to the main page, regardless of where I logged in at.  Or I wouldn't care, because logging in with google is fairly painless, it would be slightly annoying, but still usable.



#9 Khawk   Senior Staff   

Posted 20 March 2017 - 11:18 AM

Tried clearing my cache, still doesn't work.  I can log in no problem, I just can't navigate away from the main page, or it logs me back out.  And logging in always brings me back to the main page, regardless of where I logged in at.  Or I wouldn't care, because logging in with google is fairly painless, it would be slightly annoying, but still usable.

At this point I recommend doing what Scouting Ninja mentioned - reset the GameDev.net password and use that directly. Doing so will "fix" the issue, even though you won't be using your Google login. We've definitely narrowed down the issue to be browser-side, but we don't know why at the moment.

This is also unlikely to get fixed on the current platform. We're working on a major upgrade that will fix this and more, and it's more valuable for us to focus time and resources there.






Old topic!

Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.