Jump to content

Lactose

Member Since 16 Oct 2013
Online Last Active Today, 09:36 AM

Topics I've Started

Repeatedly loading

22 March 2017 - 07:27 AM

The forums are constantly doing something now, which makes the Refresh/Stop button in Chrome flash like mad. Seems like some sort of request or loading is taking place (and finishing immediately) repeatedly.

Text input when typing a response also seems to lag and be affected/lag whenever this occurs.

 

EDIT: In general, browser performance is definitely compromised because of this site now. Scrolling in another tabs freezes whenever the reload shenanigans occur in a gamedev.net tab.


Various issues with "Members" listing

01 February 2017 - 10:53 AM

https://www.gamedev.net/sm/

 

1) There are repeat selections for All/Year/Quarter/Month/Week, with nothing underneath them.

Selecting either of them will display the associated information.

Previously, each one of these was on a separate tab.

Would suggest either removing the non-default selected ones, default select "All" for all of them, or putting them back into tabs as they were before.

 

2) Selecting "Week" on the topmost selection (which I believe is for just pure reputation) does not show this week's highest reputation owners. Not sure what it displays -- people with the highest reputation gain in any given week? Easy to this if you visit some of the profiles, since they were last active several years ago.

Would expect this to show "top reputation gains in the last week". Similar for the other tabs.

 

3) I'm getting quite a lot of Mixed Content warnings on this page (various images served over HTTP instead of HTTPS).


Post symbols (unread, particpated in, etc.) not showing

02 January 2017 - 03:48 AM

The blue dot/star that used to be on the left side of a forum thread is no longer there.

Not visible, and no clickable area as far as I could tell.

 

Desktop (Windows 10, Chrome).


Happy holidays "ad" links to nowhere

21 December 2016 - 06:36 PM

Broken link -- https://adclick.g.doubleclick.net/pcs/click?xai=AKAOjsuVKMiCrw4hOYs7QZieGZMPp7EkwpPnaNY2JkZi1aIKjp4N8kR647jy6pnex8nQTmPAxUDpVb2P8WOawCTYJRP6vP18XwFwg7A1vVv8ccuDJeySTQWagnUBb1bzKhKu6XRKun0cQeCGpnOPPWVGQmbslk-wieEPle73ozHjpzPTQ3uy3d9SO61N1MLYc53NOhSxzT4NsmEdsPez2PwH0rcKrODz85a3EaVJPx_h&sig=Cg0ArKJSzPgnAw5YxjPXEAE&urlfix=1&adurl=#


Still seeing ads as GDNet+

20 December 2016 - 09:52 AM

I'm still seeing some ads as a GDNet+ Standard subscriber.

I'm on desktop (Windows 10, Chrome).

The ads I'm seeing is on the right side of the forums, between "Latest Game Jobs" and "Latest Game Freelancers".