Jump to content

  • Log In with Google      Sign In   
  • Create Account


MFC + OpenGL = 20 fps???


Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.

  • You cannot reply to this topic
2 replies to this topic

#1 BriTeg   Members   -  Reputation: 168

Like
Likes
Like

Posted 25 August 2001 - 09:50 AM

Hi, I''m using MFC in my OpenGL app to make development of dialogs, etc, easier. At the start of the app, I create a 1 millisecond timer to trigger my rendering function. Now I don''t expect 1000 fps, but I do expect it to move along as fast as it can. However, I''m only getting 20 fps regardless of video resolution: everything from 640x480 to 1800x1440 all run at the same speed, 20 fps, in both debug and release modes. Why??? And how can I change this so it runs as fast as possible without giving up MFC? My specs: P3-866 512 Meg RAM ATI All-in-Wonder Radeon, 32M DDR with latest drivers Win 98 Thanks, Brian

Sponsor:

#2 BriTeg   Members   -  Reputation: 168

Like
Likes
Like

Posted 25 August 2001 - 12:24 PM

Problem solved, never mind.

Brian

#3 Mort   Members   -  Reputation: 131

Like
Likes
Like

Posted 26 August 2001 - 07:14 PM

So what was the problem, and how did you resolve it ?




Old topic!
Guest, the last post of this topic is over 60 days old and at this point you may not reply in this topic. If you wish to continue this conversation start a new topic.



PARTNERS