Archived

This topic is now archived and is closed to further replies.

kimryo

Create VertexShader Failed.

Recommended Posts

The error message is: Direct3D9: Shader Validator: X263: (Global Error) Version Token: Shader version vs_1_1 is not supported by device. How to set my device to make it support vs1.1? thanks in advance! We create world.

Share this post


Link to post
Share on other sites
You need a Graphics card that supports Pixel- and Vertex shaders. For PS1.1 you would need at least a GeForce 3 card.


Regards,
Deficte

Share this post


Link to post
Share on other sites
I know you mean software sim.Thanks.

But how could my program determine whether the hardware support vs or ps and run-time?

Thanks.

We create world.

Share this post


Link to post
Share on other sites