Archived

This topic is now archived and is closed to further replies.

CUPS in Mozilla

This topic is 5146 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

ermm, just press the ''print'' button, I presume. Cups will be used automatically if it''s installed the right way. (That''s what happens on my machine)


SwSh website!

Share this post


Link to post
Share on other sites
You somehow configure the printer server in the control panel. Then in mozilla after hitting the print button you enter "kprinter --stdin" in the property box of PSdefault. (Un)fortunately I am using a localized version of mozilla so I am guessing about the exact expressions.

HTH,


--
Bernie Kirschner
www.bkgames.com

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Maybe you should describe your problem more in depth? Anyway if you are having the same problem as I was having some time ago this should work:

First enter the print-dialog, and push the "proberties..."-button. In the "print command"-textbox change "lpr" to "lp". Now it should be able to print just fine...

Share this post


Link to post
Share on other sites
The problem I''m having is that the print dialog only comes up with one option - PostScript/default. If I use a different, more KDE oriented program (such as Konquorer or KMail), then it has my Canon printer in the list as long as I choose Printer System being used to refer to CUPS.

The official zorx website

Share this post


Link to post
Share on other sites