Sign in to follow this  

Still having problems with pre-compiled headers...

This topic is 4865 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Not sure what IDE you are using, in VS.NET, you go to "C/C++" -> "Precompiled Header", then set "Create/Use Precompiled Header" to "Not using Precompiled Header."

If it still doesn't work, then you have to do it for every .cpp file you have.

Share this post


Link to post
Share on other sites
Could you be more specific ,i recently encountered enough problems with the precompiled header while making a library in which you can turn that feature off but in a normal Win32 application(Visual C++) you can't or at least i can't find the menu item

[Edited by - Daos on August 17, 2004 9:34:34 AM]

Share this post


Link to post
Share on other sites
yeah, sorry about that. using VC++ .NET and i've tried going to that menu, but i cant find the C/C++ tab. also, im just doing an empty console app

Share this post


Link to post
Share on other sites

This topic is 4865 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this